Polini E50 won't idle, poor performance, white smoke

I am running out of stuff to check and looking for advice.

I have a Puch Maxi with a Polini kit, boss pipe, 15 bing carb, 82 jet, points timing is set at 18 degrees BTDC, point gap is 0.4mm. This bike was a reliable daily driver for nearly 5 months.

About 2 months ago over a few day period, the bike got harder to start and started to have poor performance to the point where the bike would only go 10 - 15 mph with full throttle. I put a new spark plug in the bike, cleaned the carb, and checked the timing. The timing had retarded a bit. I previously had trouble with this bike and the flywheel slipping on the crankshaft. I purchased a new flywheel so I thought I was beyond this. I followed the lapping guide on MA, using grinding compound to get a better fit for the flywheel.

Starting the bike was still very difficult and I would need to give the bike at least half throttle to keep the bike on. When I let off the throttle the bike dies. The performance is the same. I thought I had developed an airleak so I built a leak down tester but the engine seemed the hold pressure. I had also noticed that the engine had more than usual white smoke so I felt that the transmission side seal had gone bad. On engine tear down, the transmission seal was on backwards but looked good. I replaced all of the seals and bearings on engine rebuild. I also reshimmed the clutch.

The bike is doing the same thing - hard to start, needs half throttle to stay alive, dies when I let off the throttle, and will only go 10 - 15 mphs. I thought it might be the stator, condenser, and coil - all I have swapped off my other bike with no difference in the symptoms. I have a healthy looking blue spark. I checked the reeds and they look brand new.

Any ideas or advice?

Thanks

Re: Polini E50 won't idle, poor performance, white smoke

edit, don't know haha.

Sounds like a tranny leak somehow(edited)

Re: Polini E50 won't idle, poor performance, white smoke

Are you sure the fuel is okay? Bad fuel is sneaky. Last thing you think of.

Re: Polini E50 won't idle, poor performance, white smoke

I will dump the tank. I park in a public place so something could have been put in the tank

Re: Polini E50 won't idle, poor performance, white smoke

thought i was having moped problems, rule out your horn n disconnect kill switch, so it aint messing up spark. make sure yr choke plate pulling up/attached right and check yr float/needle aint messed up. is the plug soaking wet or dry white?

Re: Polini E50 won't idle, poor performance, white smoke

The plug is wet. I will look through the carb stuff again and check the kill switch

Re: Polini E50 won't idle, poor performance, white smoke

New piston rings?

Re: Polini E50 won't idle, poor performance, white smoke

Are you using the original seals? Sounds like a bad trans seal.(edited)

Re: Polini E50 won't idle, poor performance, white smoke

Sorry for posting twice. Your seal was not on backward & have you done a compression test?

Re: Polini E50 won't idle, poor performance, white smoke

I appreciate everyones support.

The white smoke seems to be lessening with the more tinkering I have done.

The transmission seal was on with the lip facing in. I put new seals and bearings with the rebuild.

I have not done a compression test. What is the best way to check for a faulty ring?

I drained the tank, checked the kill switch wiring, re-cleaned the carb. It is running the same.

Re: Polini E50 won't idle, poor performance, white smoke

Not faulty but worn out rings.

Remove rigs from piston ( makes sure to remember what one was the top a bottom ring , tape works good). Insert ring into cylinder and use your piston to make sure its sitting flat and check with feeler gauge. Also your piston will show blow by. Sounds like a low compression issue. Your rings could be sieze on the piston but I doubt that(edited)

Re: Polini E50 won't idle, poor performance, white smoke

Overpriced Parts /

If ignition is good/correct then check for Seized or worn out topend, bad leak, bad reeds etc. .

Re: Polini E50 won't idle, poor performance, white smoke

> Ken Roff Wrote:

> -------------------------------------------------------

> If ignition is good/correct then check for Seized or worn out topend,

> bad leak, bad reeds etc. .

^^^Listen to ken if you ever want to see your moped running again!

Kens is the shit, if you don't think so it's because your jealous of him.

Re: Polini E50 won't idle, poor performance, white smoke

Compression test was 60 PSI. I am going to get a new ring.

What should the ring gap be for a polini? 0.172 mm?

Re: Polini E50 won't idle, poor performance, white smoke

When you took it apart for the rebuild how did the piston and rings look? Polinis like to smear on the exhaust side when they get too hot

Re: Polini E50 won't idle, poor performance, white smoke

> Moped Newbie CA Wrote:

> -------------------------------------------------------

> Compression test was 60 PSI. I am going to get a new ring.

>

> What should the ring gap be for a polini? 0.172 mm?

Yup that's not going to run.

https://www.mopedarmy.com/wiki/Ring_gap

Only file one side of the ring not both. I like to go fat on my ring gap!

Your cylinder could be worn out, you need to check your bore size.(edited)

Re: Polini E50 won't idle, poor performance, white smoke

15 Bing with 82 jet and 18 degree timing on points and no temp gauge WOW you are lucky it lasted that long ....

Re: Polini E50 won't idle, poor performance, white smoke

> Rocco Taco Wrote:

> -------------------------------------------------------

> Only file one side of the ring not both.

I have to ask what the logic is to that approach ?

IOW , why only one and not both ends equally ?

Re: Polini E50 won't idle, poor performance, white smoke

> P D Wrote:

> -------------------------------------------------------

> > Rocco Taco Wrote:

>

> > -------------------------------------------------------

>

> > Only file one side of the ring not both.

>

> I have to ask what the logic is to that approach ?

>

> IOW , why only one and not both ends equally ?

"Setting ring gap can be a slow process, but by paying attention to how many turns on a manual filer it takes to remove a certain amount of material, you can get a feel for what each ring will need and get closer to the finished spec in fewer steps. Remember to only file one end of the ring, and take care to avoid damaging any coating the ring may have"

Work cited: https://www.google.com/amp/blog.wiseco.com/everything-you-need-to-know-about-ring-gap%3fhs_amp=true

Re: Polini E50 won't idle, poor performance, white smoke

I don’t remember the piston looking bad when I took it apart. The ring looks good.

The bike ran 310-320 head temps.

Re: Polini E50 won't idle, poor performance, white smoke

> Rocco Taco Wrote:

> -------------------------------------------------------

> > P D Wrote:

>

> > -------------------------------------------------------

>

> > > Rocco Taco Wrote:

>

> >

>

> > > -------------------------------------------------------

>

> >

>

> > > Only file one side of the ring not both.

>

> >

>

> > I have to ask what the logic is to that approach ?

>

> >

>

> > IOW , why only one and not both ends equally ?

>

> "Setting ring gap can be a slow process, but by paying attention to how

> many turns on a manual filer it takes to remove a certain amount of

> material, you can get a feel for what each ring will need and get closer

> to the finished spec in fewer steps. Remember to only file one end of

> the ring, and take care to avoid damaging any coating the ring may have"

>

> Work cited:

> https://www.google.com/amp/blog.wiseco.com/everything-you-need-to-know-about-ring-gap%3fhs_amp=true

I read (scanned ) that article and

http://blog.wiseco.com/how-to-file-fit-and-install-piston-rings

But , I didn't see the reasoning explained . Maybe I missed it .

Re: Polini E50 won't idle, poor performance, white smoke

> P D Wrote:

> -------------------------------------------------------

> > Rocco Taco Wrote:

>

> > -------------------------------------------------------

>

> > > P D Wrote:

>

> >

>

> > > -------------------------------------------------------

>

> >

>

> > > > Rocco Taco Wrote:

>

> >

>

> > >

>

> >

>

> > > > -------------------------------------------------------

>

> >

>

> > >

>

> >

>

> > > > Only file one side of the ring not both.

>

> >

>

> > >

>

> >

>

> > > I have to ask what the logic is to that approach ?

>

> >

>

> > >

>

> >

>

> > > IOW , why only one and not both ends equally ?

>

> >

>

> > "Setting ring gap can be a slow process, but by paying attention to

> how

>

> > many turns on a manual filer it takes to remove a certain amount of

>

> > material, you can get a feel for what each ring will need and get

> closer

>

> > to the finished spec in fewer steps. Remember to only file one end of

>

> > the ring, and take care to avoid damaging any coating the ring may

> have"

>

> >

>

> > Work cited:

>

> >

> https://www.google.com/amp/blog.wiseco.com/everything-you-need-to-know-about-ring-gap%3fhs_amp=true

>

> I read (scanned ) that article and

>

> http://blog.wiseco.com/how-to-file-fit-and-install-piston-rings

>

> But , I didn't see the reasoning explained . Maybe I missed it .

Iv heard other people say file one side only. I think the idea is to keep the edges straight as possible and not to remove the protective coating.

A gap is a gap, I think people believe that filling only one side will make the edges grow uneven.

Your gap might be offset a little compared to filling both sides but the gap will be the same size.

Re: Polini E50 won't idle, poor performance, white smoke

> Rocco Taco Wrote:

> -------------------------------------------------------

> Iv heard other people say file one side only. I think the idea is to

> keep the edges straight as possible and not to remove the protective

> coating.

>

> A gap is a gap, I think people believe that filling only one side will

> make the edges grow uneven.

>

> Your gap might be offset a little compared to filling both sides but the

> gap will be the same size.

The only 'coating' that should be protected is any on the face of the rings .

I can see keeping the ends even / symmetrical / square to each other . Short of that , no real advantage .

So , it seems either way won't change anyone's world in any measurable way .

Re: Polini E50 won't idle, poor performance, white smoke

The ring gap is 0.7 mm

Re: Polini E50 won't idle, poor performance, white smoke

> Moped Newbie CA Wrote:

> -------------------------------------------------------

> The ring gap is 0.7 mm

That ring gap is about .508mm too wide .

Refer to : https://www.mopedarmy.com/wiki/Ring_gap

Re: Polini E50 won't idle, poor performance, white smoke

> P D Wrote:

> -------------------------------------------------------

> > Moped Newbie CA Wrote:

>

> > -------------------------------------------------------

>

> > The ring gap is 0.7 mm

>

> That ring gap is about .508mm too wide .

>

> Refer to : https://www.mopedarmy.com/wiki/Ring_gap

Haha! I betcha he meant .007mm, which is the correct ring gap for a 70cc Kstar kit.

Re: Polini E50 won't idle, poor performance, white smoke

.007 inches or .18mm for a 45mm kit.

Re: Polini E50 won't idle, poor performance, white smoke

Shit, that's what I meant. Inch, Not mm. Just did this, and my feeler gauge is inch.(edited)

Re: Polini E50 won't idle, poor performance, white smoke

Put the new ring in. Still running the same. Need do another compression test. The squish was 1.9mm

17F8AE96-E8D4-4474-8C1A-AB0B5CBB7D55.jpeg
CC0DDA1A-00F0-4A1F-BA26-D107FB9EC706.jpeg
EF5D99A0-6236-49EE-9018-F29359B92704.jpeg

Re: Polini E50 won't idle, poor performance, white smoke

> Moped Newbie CA Wrote:

> -------------------------------------------------------

> Put the new ring in. Still running the same. Need do another compression

> test. The squish was 1.9mm

New rings aren't going to do shit if your cylinder is worn out! What did the new rig gap measure inside the cylinder? Sounds like a simple low compression fix. If any of us were there we would have your ass doing 50mph right now

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account