Pedals spin, won't engage pulley

Sorry, checked the wiki and googled the website.... didn't see my problem.

Putting together my AV88. I reassembled the pedal crank according to the schematics I have. It spins freely but it won't engage the rear pulley. The bicycle/moped flipper switch doesn't make a difference.

The front sprocket (motor side) seems like it should be fixed to the crank somehow but I must have missed a step, or a part. Or, it's an entirely different problem.

Any thoughts/recommendations? This is probably an easy fix/stupid mistake on my part.

Re: Pedals spin, won't engage pulley

Downhill Harvey (OFMC) /

Turn the switch clockwise, until the arm teeth engage the sprocket teeth.

Re: Pedals spin, won't engage pulley

It grabs, and releases, the teeth. Spins freely either way. The issue is more like the gear isn't engaged on the crank. The pulley, with the switch engaged and disengaged, spins freely on the shaft.

I'm hoping that this is a ridiculously simple fix.

Re: Pedals spin, won't engage pulley

Downhill Harvey (OFMC) /

There should be a spring that keeps the teeth from slipping. The sprocket will always spin on the crank. you want the pulley and the sprocket to be locked.

Re: Pedals spin, won't engage pulley

I'm doing a really bad job of explaining this.

Sprocket, pulley and clutch all roll together. But, the spindle/axle that the pedals turn doesn't turn the sprocket, won't turn the pulley. Flipped the switch back and forth, doesn't make a difference.

Re: Pedals spin, won't engage pulley

Downhill Harvey (OFMC) /

Got both chains on?

Re: Pedals spin, won't engage pulley

^there ya go. Don't even have a back tire on it. Makes sense now. Dumbass.......

Re: Pedals spin, won't engage pulley

Didn't even stop to think that it went down the right side then back up the left side. I (mistakenly) thought that there was positive engagement at the pedal crank. But then it'd be impossible to ride because the pedals would chop your feet off when the motor was running.

Thanks again!!

Re: Pedals spin, won't engage pulley

if its like an av7, take it apart, me thinks there should be a large wooruff on the inside sprocket behind the pulley.

Re: Pedals spin, won't engage pulley

It's an AV7 but I don't remember a woodruff key, aside from the clutch. Sending the rotation via the back wheel makes sense.

I am in need of a new rear hub, couple sections broke off. For now, the front wheel is on and the swing arm is ratchet strapped to a stool. Trying to get it running by turning it over with a drill but every time the engine catches, the flywheel nut or the nut on the clutch comes loose (tried both sides). I could probably put the rear have and chains back on.

Re: Pedals spin, won't engage pulley

pretty sure i got a rear hub, post a pict and ill look around.

Re: Pedals spin, won't engage pulley

Will do on the hub pic, thanks!

Regarding the drill start, it was an easy fix. Switched from low to hi rpm on the drill and cranked the drill's clutch a couple of clicks south of full-on drill mode. Fired up, started pulling gas through the carb and ran her for about 10 minutes. Then shit started popping off and vibrating loose all over the place. I think that the drill in low revs was holding the engine back. No issues when I ran it faster.

She runs again. Thanks for all the knowledge. I feel like a total idiot for not realizing how the drive train actually was supposed to be working. Glad smarter folks chimed in.

Re: Pedals spin, won't engage pulley

> pat splat Wrote:

> -------------------------------------------------------

> pretty sure i got a rear hub, post a pict and ill look around.

Here's the one I need. Thanks for any help you can lend. It's the 100mm version. Freewheel was seized. Chipped it when I was trying to remove the freewheel. Bummer

IMG_20190415_221218335-1536x2048.jpg
IMG_20190415_221208948-1536x2048.jpg

Re: Pedals spin, won't engage pulley

1555711870268953207941.jpg

i guess when the freewheel states"the best wheel" they lying.

this one appears to be it just pay shipping if u want it

Re: Pedals spin, won't engage pulley

1555712206934-970871338.jpg

looks different, might be puchy

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account