Re: Problem with TrailTech temperature gauge

Ashley Ackley /
This single post is part of a larger thread. Start from the top or view this post in context.

Okay folks. What is happening is the spark plug wire is back feeding juice into the wire. The controller can't handle the electricity and is physically jumping the button causing the jumping issue.

I work for TrailTech and have talked extensively with the engineer who designed this thing. We are experimenting some some clip on Ferrite things that go on the wire. They drop shipped me a giant bag of them. If you have a TTO that is doing this, please send me a message and I will mail you one.

You clip it onto the cable and it is supposed to absorb the rogue noise. I have passed this thread on to them, but this thing was designed a decade ago, not much hope of a retooling at this point even though it is a 30 second fix in the circuit layout.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  Problem with TrailTech temperature gaugeTopic by: Moped Newbie Moped Newbie 05/08/19 09:14PM
  Re: Problem with TrailTech temperature gaugeRe: spencerrrrr r spencerrrrr r 05/08/19 11:26PM
  Re: Problem with TrailTech temperature gaugeRe: Rocco Taco Rocco Taco 05/08/19 11:31PM
  Re: Problem with TrailTech temperature gaugeRe: Aaron Blair Aaron Blair 05/09/19 01:01AM
  Re: Problem with TrailTech temperature gaugeRe: Alex hernandez Alex hernandez 05/09/19 07:35AM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/10/19 07:41AM
  Re: Problem with TrailTech temperature gaugeRe: Aaron Blair Aaron Blair 05/10/19 08:08AM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/11/19 09:11AM
  Re: Problem with TrailTech temperature gaugeRe: Aaron Blair Aaron Blair 05/11/19 10:07AM
  Re: Problem with TrailTech temperature gaugeRe: Rocco Taco Rocco Taco 05/11/19 01:36PM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/11/19 02:39PM
  Re: Problem with TrailTech temperature gaugeRe: P D P D 05/11/19 02:57PM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/11/19 02:56PM
  Re: Problem with TrailTech temperature gaugeRe: Barry (Bob) Brown Barry (Bob) Brown 05/12/19 11:18PM
  Re: Problem with TrailTech temperature gaugeRe: Overpriced Parts Overpriced Parts 05/13/19 02:02AM
  Re: Problem with TrailTech temperature gaugeRe: Jason White Jason White 05/14/19 12:02AM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/15/19 09:29AM
  Re: Problem with TrailTech temperature gaugeRe: Moped Newbie Moped Newbie 05/25/19 08:44AM
  Re: Problem with TrailTech temperature gaugeRe: Ashley Ackley Ashley Ackley 05/28/19 02:30PM
  Re: Problem with TrailTech temperature gaugeRe: Baron Von Moped Baron Von Moped 08/04/19 09:16PM
  Re: Problem with TrailTech temperature gaugeRe: Baron Von Moped Baron Von Moped 08/11/19 12:35PM
  Re: Problem with TrailTech temperature gaugeRe: Aaron Blair Aaron Blair 05/28/19 07:52PM
  Re: Problem with TrailTech temperature gaugeRe: Ungapped rings to bind them all Ungapped rings to bind them all 05/29/19 03:14PM
  Re: Problem with TrailTech temperature gaugeRe: Wesley Ambrosini Wesley Ambrosini 05/30/19 11:42AM
  Re: Problem with TrailTech temperature gaugeRe: Brandon - Brandon - 07/31/19 10:35PM
  Re: Problem with TrailTech temperature gaugeRe: Brandon - Brandon - 08/02/19 10:42PM
  Re: Problem with TrailTech temperature gaugeRe: William Johnson William Johnson 08/13/19 03:49PM
  Re: Problem with TrailTech temperature gaugeRe: Marc Friedman Marc Friedman 09/15/19 09:57AM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account