Piaggio Ciao rear wheel always engaged

1968 Ciao rear wheel is not spinning in order to pedal start. Moped fires up, more like a kick start. When coming to a stop, it stalls and won't idle. Thought it might be a decamp valve issue, but it seems to be working and I've never had to use the decomp lever. Any thoughts?

Re: Piaggio Ciao rear wheel always engaged

there are a few things possibly going on... as far as the dies when you stop- make sure you have a good taillight and brakelight filaments cause vespa's have a grounded brake wiring circuit that dies if the brakelight filament in the bulb is burnt out when you pull the levers

As far as when the rear wheel engages, there is a button and lever on the rear transmuission case....if you can start the bike it sounds like the button is extended out and in "motorized mode" right? i think you need to post pix and a more thorough description re that part

oh oh oh and thats a 1968? definitely post pics! is it a 17" rims or 19" ? springer post seat or rigid square post seat? rigid front forks and bicycle brakes? springer front forks?

Re: Piaggio Ciao rear wheel always engaged

Thanks for the reply, Monty. So I pulled the spark plug and it seemed to roll as normal while not running (obviously), which tells me it is a decomp issue. I pulled the cylinder head and the spring that controls the valve spring seeemed pretty put of place. I’ve got it straightened out I believe, however the valve spring seems to be expanded already, and hooking it up to the cable would not do anything. When I push on the spring, the valve opens. See photo. Not sure where to go from here.

43BA3C4C-81F2-4B76-A46B-6C46E1FC9353.jpeg

Re: Piaggio Ciao rear wheel always engaged

if it runs it aint your decomp. if its a single speed then take a look at your clutch(pulley in front) it houses starter clutches n gogo clutches. look at a diagram n see if its all there.

Re: Piaggio Ciao rear wheel always engaged

Thanks Pat. Why then does it roll normal when I pull the spark plug out then?

Re: Piaggio Ciao rear wheel always engaged

What Marc says a few down on this thread is the issue I'm having.

https://www.mopedarmy.com/forums/read.php?6,3576781

I think I just need to see what the head is supposed to look like put back together properly, then I can see if that's it.

Re: Piaggio Ciao rear wheel always engaged

Okay so I think what you're saying is your motor has such high compression that when you try to pedal start, it too forcefully resists, so all you can really do is give it enough extra force to kick the pedal over slightly or bump start it rolling but not actually build up pedal momentum because you cannot get the decomp to release the compression while you build up pedal speed. That would require you clean/replace the decomp assembly and valve

Re: Piaggio Ciao rear wheel always engaged

That’s exactly what’s happening. I’ve got it figured out as to how to get it assembled correctly, it just seems that the valve isn’t going to open by the cable pulling on it. The valve spring does have tension.

Re: Piaggio Ciao rear wheel always engaged

Put the head all back together after cleaning everything and got the cable and decomp valve sorted. It runs great- the decomp is actually doing its job now as you need to pull the lever to pedal and release it to get it to fire up. It's still not idling though- feels like compression builds up when I throttle down and it just gets bumpy and stalls. Any thoughts? Thanks guys for the help.

Re: Piaggio Ciao rear wheel always engaged

Sounds like your clutch is locked up.

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account