Maxi fouling plugs/ refuses to rev/go over 12 mph

So my e50 1.5 hp engine was running all fine and dandy and doing 35 on level ground. It started misfiring/backfiring after long rides.

The engine was running perfectly for a 1.5 hp engine. I suspect someone in the past had tried to convert it to a 2hp because after doing a significant amount of research about those engines and finding the guide on how to make it a 2 hp. The stock pipe had two holes drilled into it. It was running at 27/28 mph with the stock 12mm carb.

I purchased the 15mm bing carb and it was running fine, it would bog down a little at around 10 and only wanted to run choked, after it hit about 25 i could unchoke it and it would zoom right up to 35 and on a highway with cars going 65 i could even use the wind to suck me up to 45

Then after about 30 minutes of riding it would start the misfiring/backfiring thing.

Over the next few days it just started misfiring after less and less time to the point where as soon as it started going it would misfire.

Ive changed the fuel (50 to 1) Changed the plugs b5hs,b6hs, br6hs,b7hs,b8hs) ive downjetted the jet in my carb(82 to 69)the plugs all foul within 20 minutes of riding.

I pulled the plug after it was warm and sprayed inside the cylinder with seafoam and let it sit. It ran all smokey, but it would finely rev right when seafoam was sprayed directly into the carb. But thats about all it would do and it was a struggle to get it to that point.

At this point I'm thinking it needs a rebuild or the timing needs work or something to do with a key somewhere. I can tell you that the plug for the stator wires coming off the engine that keeps moisture out, wont go back in. Idk im stumped

Re: Maxi fouling plugs/ refuses to rev/go over 12 mph

Dirty30 Dillon /

Sounds like you has a clutch side seal go and it's sucking in trans oil

Re: Maxi fouling plugs/ refuses to rev/go over 12 mph

What jet did you use in the 15mm carb? Did you tune it to the new carb? 15mm intake or still using the 12mm intake?

You probably need to clean/sand/reset your points at the very least

Re: Maxi fouling plugs/ refuses to rev/go over 12 mph

@dillion if that is the case, what would i look for? If i drain the tranny juice should there be less, a certain color i should look for?

@mike i bought the 1# grandpa 15mm intake and put the jammer pipe on. It was running well with the 82 jet. I have the 69 jet in there now and it had better power in the 12 to 22mph range before the plugs fouled. Was starting on the first kick too

Re: Maxi fouling plugs/ refuses to rev/go over 12 mph

Re: Maxi fouling plugs/ refuses to rev/go over 12 mph

have u tried cleaning/setting your points? take a look in the wiki.

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account