Re: Starting my General Five Star Moped Issues

Wolf Wizard /
This single post is part of a larger thread. Start from the top or view this post in context.

try this, find the little lever that the clutch cable goes into. You'll see when you pull the clutch the lever pivots forward, towards the forks. Take a nice pair of channel lock pliers/ vice grips and grab that lever, then pivot it allllll the way forward and while holding it forward up there, have someone (or finagle it yourself) turn the rear wheel forward. if the chain is hooked up this should turn the motor over.

If this is the case, you just need to tighten the cable or replace it. there should be a little adjuster it runs through that's a part of the case. If its already maxed out or close to it, turn it all the way in. Then the lever the cable runs through should have a pinch style bolt holding it on. loosen that, (don't pull the cable out, its most likely frayed and you'll have a very hard time getting it back in there if you can at all). With the clamping nut loosened on the lever, grab those pliers and pull that cable tight. have someone make sure its also tight at the lever (have them actuate the lever and the cable in your pliers should move in and back out, insuring there is no slack at the handle lever or the cable housing.) then while holding the cable tight, use your thumb to push that lever on the motor as far forward as you can with your finger and tighten the cable back down. use the adjuster to tighten form there if you needa little more!

This single post is part of a larger thread. Start from the top or view this post in context.

Want to reply to this thread?

We'd love to have you join the discussion, but first you'll need to login (or create an account).