V1 with 80cc Polini, good mid-high end, terrible low.

Fox W. /
This single post is part of a larger thread. Start from the top or view this post in context.

Lazer Sport 50, Minarelli V1 with:

80cc Polini kit + VM20 carb + HPI 210 mini-rotor CDI kit and people's pipe.

NGK resistor boot

NGK B7HS (5110) plug

MLM intake & K&N RC-1070 mikuni air filter - 43mm ID

150 jet

87 octane 34:1 oil mix (yes a bit oily, thought maybe good for new engine?)

VM20 is as-is out of the box except with 150 jet (played with 135 to 170)

10 tooth front, and a 40 tooth rear

Timed with buzzetti-ignition-micrometer

Hello, my issue is that the bike doesn't have any power until you get going over around 10mph or so. Below that, it bogs, hardly wants to go at all. I've played with my needle position and jets. After you get going it has a point where it suddenly sounds like it opens up and is happy and then you can really roar to about 47mph or so. But that starting off is so weak, worse than when it was a stock 50cc for sure. Sometimes it even just doesn't want to go at all and will stall out after it gets warm. My head temp reading is typically 300 or so, moves around that.

Most people keep saying timing, but after doing the micrometer, I just feel doubtful I can get it any finer, but I'll try adjusting it if that's really the most likely issue.

Ideas and suggestions?

Thanks.

This single post is part of a larger thread. Start from the top or view this post in context.
Subject Written By Posted
  V1 with 80cc Polini, good mid-high end, terrible low.Topic by: Fox W. Fox W. 09/26/19 06:00AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Brandon Weiss (Detective brandon to you) Brandon Weiss (Detective brandon to you) 09/26/19 09:38AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Fox W. Fox W. 09/27/19 04:40AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: ken gilbert ken gilbert 09/27/19 06:39AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: baird co baird co 09/26/19 10:17AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Dmitry K. Dmitry K. 09/26/19 01:49PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Daniel '' Daniel '' 09/27/19 09:45PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Daniel '' Daniel '' 09/26/19 08:44PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Fox W. Fox W. 09/27/19 04:35AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Daniel '' Daniel '' 09/27/19 09:44PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Fox W. Fox W. 09/29/19 06:37AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Fox W. Fox W. 09/29/19 06:49AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Fox W. Fox W. 06/15/20 11:04AM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: >>>taykoff [s2m] >>>taykoff [s2m] 06/15/20 05:03PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: pat splat pat splat 06/15/20 09:53PM
  Re: V1 with 80cc Polini, good mid-high end, terrible low.Re: Satan 666 Satan 666 06/15/20 10:06PM

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account