Re: A35 goes fast! but not with me on it

♣Slew Foot♣ /

That little can opener shape thing that sits between the case halves has to be inside of that hole when you close it if it slips out it won't go forward or it won't kick or if it does the pedals might just flop around like paddles

Re: A35 goes fast! but not with me on it

Nicolas Smolders /

Hi,

I'm pretty sure it's about your jet size, you seem to have a 14/12 sha that come with 54 jet on Tomos A35 ...

16 size of jet it's a trumendous increase men, i beg you just flood the engine each time you turn the gas.

For now if u ride stock down jet to 54 but if you have a pipe, up jet to 58 max.

You can maybe push even further if you open the air box AND open the reed valve.

Re: A35 goes fast! but not with me on it

Nicolas Smolders /

Hi,

Sory i reply to fast, my bad ! Your jet is to big but it nevr create such a thing like a engine that died each time his wheel touching the ground ... i think so.

Did you get out the two big gear just behind the clutch bell ? Because there a mecanisme that allow the engine to be free (or not on pedalstart).

It's the drive plate first gear (223 463) and he was fill with drive plate roller (209 063) ... look if they are all there AND if the G spring (223 121)is not broken... and if you have to much clutch oil you can revese the G spring, i never remeber in wich sens it's supose to be but there is one !

Re: A35 goes fast! but not with me on it

Thank you for all your help and being patient as I slowly work on this, I dont have much time after work because it is getting dark out so quickly and i dont have a garage to work in.

SOOO I swapped the 70 jet out for the 67 which was in the carb originally, and now it runs much poorer. I am wondering if I have an air leak somewhere, so its more lean and requiring more fuel to counteract that. I have however tested for air leaks and found none. is there a good way to test for leaks?

Re: A35 goes fast! but not with me on it

You might try a leak down test .

Re: A35 goes fast! but not with me on it

well I took the a35 off the bike today and did an air leak test. there were no leaks, so I put it back on, and put the 70 jet back in because it runs better with it. I will post a video of how it runs, and then start to check my electricals.

Re: A35 goes fast! but not with me on it

change plug if you haven't already.

test compression.

Re: A35 goes fast! but not with me on it

Richard Eberline /

Some gear or bearing is binding, more than likely not shimmed correctly. I would start from scratch and rebuild the motor. Pay postage and send this motor to me with your carb. I will rebuild and test on a mule bike for Free. Plug and play motor, clean your exhaust pipe. Make sure your drive chain and rear wheel bearings are good. Is your chain too tigh?t

Re: A35 goes fast! but not with me on it

compression test turns out to be good. I will change plug and try that.

Re: A35 goes fast! but not with me on it

Thanks i appreciate that! chain might be a little tight. i might just recheck the transmission, I dont think it will be necessary to open up the crank case. I havent seen any wearing or rubbing inside the transmission though.

Re: A35 goes fast! but not with me on it

i am surprised no one has suggested messing with your idle screw setting. sometimes when you run it on the stand it seems fine (especially if you are twisting that throttle for simulated brapping) but as soon as you hit the ground the wheel stops turning and the idle rpm is too low to keep her spinning.

Re: A35 goes fast! but not with me on it

I've followed instructions for tuning the carb, but that was with the wheel up. I'll definitely go through it again with the wheel down, I'm willing to try anything short of opening up the crank case.

Re: A35 goes fast! but not with me on it

> Tobi Lizzi Wrote:

> -------------------------------------------------------

> I think I only have one gasket on there! I need one top and bottom?

^^yes, take a peek at the reeds while your in there.

just upjet till it runs an mess w over the winter.

Re: A35 goes fast! but not with me on it

spark plug is a little wet, im going to go down again. im running a NKG B8HS. i also have a NKG B5HS there is no noticeable difference running either one. I am also seeing some wetness on the spark plug washer gasket. I am not properly torqueing the plug but i do snug it up pretty good. do i just need new gasket?

Re: A35 goes fast! but not with me on it

> Tobi Lizzi Wrote:

> -------------------------------------------------------

> spark plug is a little wet, im going to go down again. im running a NKG

> B8HS. i also have a NKG B5HS there is no noticeable difference running

> either one. I am also seeing some wetness on the spark plug washer

> gasket. I am not properly torqueing the plug but i do snug it up pretty

> good. do i just need new gasket?

The gaskets are fine .

If the timing is correct , the jetting is off . Too rich .

Re: A35 goes fast! but not with me on it

♣Slew Foot♣ /

you might have a seal leak put your thumb over the intake and turn it over it should suck pretty hard on your thumb if it doesn't listen and you should hear a hiss somewhere it would probably be either on the chain side behind the flywheel and take the transmission tap off the top and listen for the hiss in side your cylinder base gasket and head may also hiss

Re: A35 goes fast! but not with me on it

But I didnt have any leaks when I did a pressurized leak test.

Re: A35 goes fast! but not with me on it

Ran it with a 65 jet in it. it is the smallest i have, it ran a little better. but ever since getting this bike running ive noticed a lot of blowback through the carb at low rpm. once i rev it up the blowback goes away, is this normal?

Re: A35 goes fast! but not with me on it

on a reed valve no. have u checked yet?> pat splat Wrote:

> -------------------------------------------------------

> > Tobi Lizzi Wrote:

>

> > -------------------------------------------------------

>

> > I think I only have one gasket on there! I need one top and bottom?

>

> ^^yes, take a peek at the reeds while your in there.

>

> just upjet till it runs an mess w over the winter.

Re: A35 goes fast! but not with me on it

Yeah I checked my red valves awhile ago when I had all that off. They sealed good and had no cracks. I have a new set coming though I'll throw them on and update when they get here.

« Go to Topic — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account