Post Big Bore Kit Issue 100cc GY6 Engine

How's it going everyone, here's the issue that I am having. After I installed a 100cc Big Bore Kit on my IceBear Mini Max (50mm Piston/Head/Cam and Aftermarket Ported Carb 20mm) Everything was working great! Bike was awesome, happy with the performance upgrade. However, it appears I did not add enough oil/cheap piston rings in the kit may also have burned oil, resulting in the moped overheating to the point where it died out on me. After getting to my place I added oil and started it up. Burning lots of oil from how much smoke was coming out of the exhaust, so I figured the cylinder walls may have gotten scorched. I essentially rebuilt the engine replacing the head,new cylinder wall, new piston, new rings (clocking them correctly and facing correct orientation), new gaskets. After attempting to start again it was still smoking excessively. So I replaced the valve seals in case they got damaged when the engine overheated, cleaned up the valves, all good, made sure the timing was correct for the engine. And still when I start the engine it starts to smoke excessively. There is not too much oil and I'm using 15-40w. I'm completely out of Ideas as to what is causing this issue, any suggestions would be very appreciated and I'll answer any questions in case I left out any Info. Prior to the Overheat, the bike ran great with no issues at all, little bit of smoke but didn't think anything of it, nothing like the cloud that it is now. Thanks in Advance.

Re: Post Big Bore Kit Issue 100cc GY6 Engine

Overpriced Parts /

You have a tiny wheel pothole diving four stroke motorcycle looking china scooter not a vintage 2 cycle Moped

Here’s how to tell the difference between a moped and a scooter

A993911A-C522-4E30-9572-7EC4AE7DE2E2.jpeg

These are Vintage 2 stroke Mopeds

2631E6F5-9AED-46CF-A48B-74BE3B7EAF9C.jpeg

A site like scooter dog May help you but it sounds like you ran your bike out of oil and now it’s junk

Re: Post Big Bore Kit Issue 100cc GY6 Engine

It sounds as if you might have pumped considerable oil into the exaust that will have to be cleaned or burned out before you lose the smoke....the only other thing might be if you blocked a vent in some way..

Re: Post Big Bore Kit Issue 100cc GY6 Engine

Try 49ccScoot they are more inline with what you need. CLICK HERE

Re: Post Big Bore Kit Issue 100cc GY6 Engine

Dirty30 Dillon /

Don't mind Ken, he's an old bastard who can't leave his narrowly defined world viewpoint.

It sounds like you've covered a lot of bases, but have you checked compression? I wouldn't doubt that you have serious blowby causes by overheating, whether you have scored the cyl wall or oblonged your cylinder.

GY6 are pretty cheap motors to start, and the "performance aftermarket" yields some VERY poor quality if you don't shop for the correct stuff.

Re: Post Big Bore Kit Issue 100cc GY6 Engine

Dillion not to say you are not correct and checking compression is not a bad idea but i think he says he put new piston and jug on after the over heating.....just pointing that out incase something ekse might come to mind that would help

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account