Carburetor Troubleshooting

Cody Twombley /

I recently got a custom moped for free. It didn't run when I got it. It is equipped with a solo engine, water cooling, I believe type 254 or 255. The carburetor is a Runtong (clone of Dellorto), I have no idea what size it is but this page says it is 15mm.

I am slightly confused because this page says that the original carburetor was a bing 1/10/112 which is a 10mm.

The engine starts with starting fluid but does not stay running, with the gas line attached and a temporary fuel tank (the gas tank had rust and whoever was running it before me was not using a fuel filter). I took the carb all apart, cleaned with carb cleaner took off float bowl, took out slide, ran wire and carb cleaner through jet, took off banjo and screen which was caked with rust and cleaned it all out. Engine still wont run without starter fluid.

My ideas on what it could be:

Fuel type: The original manual said to use 25:1 but the manual is very old so I'm not sure if that is accurate for modern fuel/oil. I am currently using 40:1.

Carb is still clogged: I am far from a carburetor expert so I could be missing something.

Wrong startup procedure: Right now I am spraying starter fluid, holding down starter clutch, kicking it over, and then opening the throttle. It has a lever choke, should I be putting that on too? My throttle cable is not the best but it still lifts the slide when I test it, but once the engine is running it'll run for 5-10 seconds at the same speed seemingly regardless of the amount I open the throttle, that's why I'm thinking it may only be running off the starter fluid but 10 seconds seems like a long time to run off that.

Sorry for the long rambling post, I'm new to this and trying to diagnose with a lot of variables that I've never seen before.

Thanks!

Re: Carburetor Troubleshooting

I would remove the head and inspect things. You can also remove the intake and exhaust to inspect the piston and ring.

While the catb is off give it a good cleaning. Then clean it again. And just for good measure clean it a third time. Make sure all inlets and jets are clear and clean.

Make sure everything has a solid gasket and is properly torqued down when you reassemble.

If it does not start still it could be a bad engine seal causing a leak.

Re: Carburetor Troubleshooting

9/10 clones are garbage. shell out the 60$ for a nice new SHA. get a 15. learn to jet. u be glad u did....

Re: Carburetor Troubleshooting

Whats your plug look like after starting attempts? I would definitely try and get it running without starter fluid. Run an external (clean tank and gas) if you have to. Skip the starter fluid and give the choke a try. With everything even moderately close, you should get a few pops with the choke on. Then turn choke off and kick her over with the throttle wide open. She should pop and cough some more. But I'd be curious to know what your plug looks like after a couple failed attempts. Keep us posted...

Re: Carburetor Troubleshooting

Don't take your head off unless you have to on a solo motor, could f up your gaskets, or cause a water leak.

mix some premix in a bottle and use that instead of the starter fluid and just keep feeding it to see if it revs up while throttling. most like dirty carb, look up how to clean, possibly backward reeds or air leak?

Re: Carburetor Troubleshooting

Or, you have the wrong jet in the carb. It's not factory, so you really have no idea if it was ever tuned.read the number off the jet and post it here. Could be wayyyy off.

Don't use starter fluid, no oil=seize.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account