Repair

So I recently bought a honda pa50i the guy told me that he was revving it up and all of sudden it popped well I brought it home and looked for spark didn't see none tested compression only got 35 psi but then I noticed that the altenator was not spinning with the pedals but if spun it by hand it did spark any suggestions on what I might need or what may have caused this thx in advance* Moved to this forum by grahammotzing

16026911980327541271817421283480.jpg

Re: Repair

Did the pedal/engine switch become disengaged? It is a lever on the rear hub, I'm not by mine, but I think up is engaged and down is disengaged. Or obviously the reverse.

Re: Repair

That's a pa50ii. If you get compression readings when you're pedalling it I assume the switch on the back left side of the transmission is in the motor position not the pedal position.

If the motor does turn over when you pedal and the right side doesn't move then you have a snapped crankshaft which is super duper unusual to happen on the flywheel side on these.

Re: Repair

No because with the lever disengaged both sides are free with it engaged only on side of the crank seems to be spinning

Re: Repair

> coby graham Wrote:

> -------------------------------------------------------

> No because with the lever disengaged both sides are free with it engaged

> only on side of the crank seems to be spinning

So the left side will spin without engaging the crank if you're not pedalling fast enough. Hold down the compression release on the right hand side and pedal hard, or push it which is probably easier. If you feel the motor engage and the right side still doesn't spin you might need a new crank

Re: Repair

Kinda what I'm thinking you think the case will be alright and where can you buy new cases?

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account