Tomos A3 Not Running - Timing?

Last winter I picked up my first moped. 78 Tomos A3. Of course, it had the same story every moped has. It just ran over the summer but hasn't been started it a bit.

I have/had 0 mechanical knowledge going in but I've learned quite a bit over the winter. I've checked tutorials, read Fred's guide, searched these forums, and I'm finally breaking down to ask for some help.

I have a nice blue spark.

I replaced the encarwi with a brand new sha from treats.

I have compression but I've only done the thumb test.

The next thing on my list is cleaning the points and checking the timing, which is very intimidating to me. After watching some videos on timing on a puch (all I could really find) I took off my flywheel cover and can't really tell where the points are on my Tomos.

When I rotate the flywheel counterclockwise you can hear a bit of a hiss of air coming out from where the exhaust mounts onto the motor (I have it off to clean as it's full of carbon).

Does anyone have a photo of a Tomos A3 flywheel and can show me what I'm looking for? Is this the logical next thing to check off my list? Any other ideas? Would old fuel make a difference?

I've had this thing for far too long to not have it even fire up once. Help!?

Re: Tomos A3 Not Running - Timing?

If you got spark squirt some premix in the plug hole and try to start.

Re: Tomos A3 Not Running - Timing?

I tried that and no luck. I put in a new spark plug as well. Maybe drain the tank and put in new fuel?

Re: Tomos A3 Not Running - Timing?

Get a flywheel puller and service points n check your woodruff key.id order that crank seal while your in there too.

Re: Tomos A3 Not Running - Timing?

Jesse Nordlander /

Those have a goofy, and weak flywheel pin. Mount an external condenser on coil mount and tie it in to hot side. Should have a thick bright blue spark. As pat said, that mag seal Is a common issue.

It should have fired with fuel in cylinder anyway. Is plug getting wet while cranking?

Re: Tomos A3 Not Running - Timing?

> Jesse Nordlander Wrote:

> -------------------------------------------------------

> Those have a goofy, and weak flywheel pin. Mount an external condenser

> on coil mount and tie it in to hot side. Should have a thick bright blue

> spark. As pat said, that mag seal Is a common issue.

>

> It should have fired with fuel in cylinder anyway. Is plug getting wet

> t while cranking?

I do have a nice, blue spark, but I'm not how to check if the plug is getting wet. What I did before was I took a syringe without the needle and just sprayed a little of the gas from the petcock into the spark plug hole and that didn't make a difference. That's one of the reasons I'm wondering if the gas is really old.

I'm still learning so I'm nervous about pulling off the flywheel. I don't know where the pin is, I don't know what the condenser or the coil mount are. I've watched a few videos on timing the the only ones I could find were on Puch bikes which seem easier to access. I was hoping someone on here had some photos of their A3s to show where the points were so I could try cleaning them.

Re: Tomos A3 Not Running - Timing?

♣Slew Foot♣ /

Dump gas start with a 50.1 oil added 87 reg gas.

Go through Fred's guide in the wiki.

Buy 70s car Condensor.

Re: Tomos A3 Not Running - Timing?

old fuel, try some fresh premix

what condition is the tank in rusty ?

if it is you should derust it and if it is your new carb is prob full of crap

what size jet is in that carb ?

put a in line fuel filter

check the fuel flow

if you've got good spark the points probably are not the issue

Re: Tomos A3 Not Running - Timing?

Read freds guide for some knowledge and confidence.

Re: Tomos A3 Not Running - Timing?

> evgdboy X Wrote:

> -------------------------------------------------------

> old fuel, try some fresh premix

>

> what condition is the tank in rusty ?

>

> if it is you should derust it and if it is your new carb is prob full of

> crap

>

> what size jet is in that carb ?

>

> put a in line fuel filter

>

> check the fuel flow

>

> if you've got good spark the points probably are not the issue

The tank isn't rusty. When I put the new carb on I put a new fuel line (clear) and filter on so I know fuel is flowing.

The Sha 14.12 comes jetted at 57

I cleaned out my pipe a few days ago.

Re: Tomos A3 Not Running - Timing?

♣Slew Foot♣ /

Rewire taillight return ground and brake coil return ground to frame.

Get the wiring stuff in the wiki.

Re: Tomos A3 Not Running - Timing?

i believe stock jet for that setup should be 53

when u try to start it whats the plug look like after soaked w fuel ? (edited)

Re: Tomos A3 Not Running - Timing?

Jesse Nordlander /

The 57 jet will be fine for now,especially if you will do some other light mods.

Since you mention having good spark, make sure you have enough compression.

Change the crank seal(not hard) u may have to get a puller though.

Re: Tomos A3 Not Running - Timing?

> ♣Slew Foot♣ Wrote:

> -------------------------------------------------------

> Rewire taillight return ground and brake coil return ground to frame.

>

> Get the wiring stuff in the wiki.

When I give it a quarter kick the taillight turns on. I don't want to mess with the wiring if I don't have to.

Re: Tomos A3 Not Running - Timing?

Just stare at it, maybe it ll fix itself by end of summer.

Re: Tomos A3 Not Running - Timing?

♣Slew Foot♣ /

It has a safety feature if anything is wonky in the wiring it will have spark just not enough. It's that return that prevents starting if the wires are messed but also the ceramic resistor block and brake sensors so just cause it lights up.

It takes a lot of guesswork out of the equation.

« Go to Topics — end of thread

Want to post in this forum? We'd love to have you join the discussion, but first:

Login or Create Account